« bash脆弱性 | トップページ | New HP ProLiant Live 2014 »

2014/09/26

bash脆弱性(perl CGI)

Image02_2

こっちは大丈夫だけど、
#!/usr/bin/perl
print "Content-type: text/plain\n\n";
exec("df -h")







Image04


こっちは当然のようにアウトでした。
#!/usr/bin/perl
print "Content-type: text/plain\n\n";
exec("./hoge.cgi")


|

« bash脆弱性 | トップページ | New HP ProLiant Live 2014 »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック


この記事へのトラックバック一覧です: bash脆弱性(perl CGI):

« bash脆弱性 | トップページ | New HP ProLiant Live 2014 »